TPG Community

Get online support

Mesh Network with VR1600V router

SOLVED Go to solution
Shane
Moderator

Hi @PJS

 

If you need an IP address to be used for DMZ mode. You need to use the IP address of the Google Mesh. You may check the assigned IP address of the device when you access the TP-Link's Gateway and go to
 

Network Map > Under 'Basic' Tab there should be an option 'Wireless Clients' and 'Wired Clients'.
 

If I turn everything off, turn the VR1600V back on and wait for it to boot, and then turn on the Google Wifi main unit and wait for it to boot, then it will once again be OK until I try and add a second google unit onto it.

 

We'd like to clarify if you're trying to add another Wi-Fi point. If so, please confirm if the First Wi-Fi point works.

 

We highly recommend to check the step-by-step setup procedure available here.

 

 

PJS
Level 3
Level 3

OK, so it is early days yet, and at the moment all the points are together in one room, just to make setup a bit easier, but so far it has been working reliably for half an hour.  I enabled DMZ mode on the VR1600V.  At about the same time I replaced the little USB power supplies that came with the Google wifi system with better quality ones that I had already, because I wondered if a reboot cycle could be triggered by a faulty power supply.  Anyway, whichever change was significant, so far it seems to be working.  Hopefully that will continue.

View solution in original post

mhucknall
Level 2

Hi PJS,

 

Wondering if you ever got this to work? Like you I have spent many hours now trying to get my Google Wifi system working after getting NBN connected.

 

My setup is the Archer VR1600V modem router with my Google wifi sitting on the LAN port. The Archer's LAN is set to static IP (DHCP off) with the Google Wifi's IP setup in the DMZ. Wifi on the Archer is disabled.

 

I can get the primary Google wifi point working. The problem I have is when trying to add a second wifi point it fails right at the end of the mesh setup. Online research suggests the issue is with double NAT, but I thought setting up the DMZ would get around this. I'm worried that the only option left is to ditch the mesh wifi and go for another solution, but this seems a real shame. Hopefully you got it to work.

tokartron
Level 2

mhucknall,

I have the exact same problem (though I'm not with TPG). If you manage to get it working please update us here!

tokartron
Level 2

Actually, I got it working on my own after many attempts. The main differences in my approach this time as compared to previous were the following:

 

1. I made all necessary changes to the TP-Link modem before attempting to connect the Google Wifi system. These included: turning off wifi; disabling DHCP; adding the Google Wifi IP address as the DMZ host.
2. When performing a factory reset, or turning off and on the Google Wifi Pucks, WAIT FOR LONGER THAN YOU THINK YOU NEED TO. I think I waited for close to 10 minutes just to make sure the Pucks were ready to go before advancing through the steps.

3. When I set up the Primary Puck, this time around I was able to get into the advanced network configuration settings, because DHCP was disabled on the modem/router. I chose the Static IP configuration option.

Hope this helps someone!