TPG Community

Ask, answer and talk about our products

Netcomm Router having problems

SOLVED Go to solution
Level 1

Hello, I have a Netcomm N300 Wireless Router NB12.

Since Sunday the 6th of May i have been experiencing dropouts of the internet. At first i thought the NBN was faulty, but after disconnecting the main cable and plugging the ethernet cable into my PC and creating a dialer i believe that the Netcomm is at fault.

Randomly during the day and night wireless connections drop out. I can ping the router and usually the reponse is very quick. Sometimes the response is very very slow or nothing.

On my PC if i start a ping to say www.bbc.co.uk and watch it then packets are dropping all over the place.

The only way to resolve the problem (albeit for a short period of time) is to power the router off and then on again. I can not keep doing this.

 

Is there a firmware upgrade available for my router?

Does anyone have any suggestions.

3 REPLIES
Community Manager

Hi @davros,

Welcome to the Community!

As per our conversation I have run test's in the background and the connection looks fine.

Modem seems to be having issues with you continuously having to reset it.

Thanks for the information of all the test's you have performed.

I have organised a TP Link C1200 to be shipped to you to resolve your issues.

Please posts results in community once you receive it.

 

If you need to setup up the modem for Windows click here

Need help wiring up the modem click here

 

Manuel

 

 

Level 1

I have the same problem with my Necomm router as the previous guy. It needs a power reset ever other day! I also have a second connection on another TPG account using the TP-Link Router and this router is wonderful.  I would love for you to send a TP-Link router to me to replace the Netcomm old girl please.

Moderator

Hi @mcewan2015!

 

Welcome to the Community!

 

I've located your account using your community details and completed a line test.

 

Currently, the results does not show a physical line fault.

 

Just to confirm, have you tried connecting one of our computers via Ethernet cable to the NBN box and creating a dialler for comparison purposes?