TPG Community

Get online support

Netgear D7000 Settings

SOLVED Go to solution
Highlighted
Level 2

I have a new NBN HCF connection. The TPG  supplied TP link AC1600 modem router works fine but I would prefer to connect with the Netgear Nighthawk D7000v2 router that I have.I am unable to connect or obtain an IP address etc. The modem recognises the WAN Ethernet cable. Does anyone have the correct settings to use for this modem router? Do I need to specify a MAC address or Use Default Address? Do I use a VLANID?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 5

go to basic tab then go to Internet Setup

 

Netgear D7000v2.png

 

Use the exact settings but enable the Use VLAN ID and set it to 2

Leave the priority to 0

 

View solution in original post

4 REPLIES 4
Highlighted
Level 5

go to basic tab then go to Internet Setup

 

Netgear D7000v2.png

 

Use the exact settings but enable the Use VLAN ID and set it to 2

Leave the priority to 0

 

View solution in original post

Highlighted
Level 2

Yes that works! Thanks a lot.

Highlighted
Level 1a

On my Netgear D7000v2 it doesn't have a seperate WAN port. So you will also need to go into the WAN settings and change the 'wan using dsl' to 'wan using ethernet' and physically plug into one of the four ports that is labelled on the device for wan. 

Highlighted
Level 2

Our NBN was commissioned today using the TPG provided TPlink archer router. I then endeavoured to re-establish my original Netgear D7000 Nighthawk AC 1900 modem/router. While the AC 1900 does have the wan port, it would not initially operate. I was actually locked out of the router however finally got back in, double checked the settings and also changed the wan setting from  'wan using dsl' to 'wan using ethernet' as detailed by blindstrom. Lots of white indicators. All working great with the netgear.

Thanks all.