TPG Community

Get online support

Port Forwarding on the TP Link VR1600V

Highlighted
Level 1b

Hello,

 

I'm trying to create a port: 6969 So I can setup a Remote Administrator Tool. I have tried and tried to set things up but even after setting up my port, I go onto https://canyouseeme.org/ to see if my port is active and it turns out not to be. I can't seem to find anything on google. Someone please help.

Highlighted
Level 3

Hi I am trying to port forward my camera but I am not sure of the settings because so far it does not work ,

Can you help  here are my settings  

my camera records (Hikvision) says I should have the following:

HHTP port 80

Server Port 8000

RTSP Port 554

HTTPS port 443

My recorder static IP is 192.168.1.105

The following pictures shw what I have done so far

Thanks for any help

Highlighted
Moderator

Hi @Peterdb,

We do not have information on how to set up a camera on the modem/router. I have you tried the following troubleshooting given above, we recommend to contact the manufacturer support to get further assistance and to avoid misinformation.
 

Regards,

 

 

Hi I am trying to port forward my camera but I am not sure of the settings because so far it does not work ,

Can you help  here are my settings  

my camera records (Hikvision) says I should have the following:

HHTP port 80

Server Port 8000

RTSP Port 554

HTTPS port 443

My recorder static IP is 192.168.1.105

The following pictures shw what I have done so far

Thanks for any help

Highlighted
Level 3

Hi Shane

These are the settings my recorder manufacturer said to use .

All I need to know is how to open the respective Ports on this router/Modem

Pete

Highlighted
Moderator

Thanks for the additional details, @Peterdb. We will raise this to our Engineering Team for further investigation to check if there's an alternate way to set up the camera.

 

We'll provide an update when it becomes available.

 

Regards,

 

 

Hi Shane

These are the settings my recorder manufacturer said to use .

All I need to know is how to open the respective Ports on this router/Modem

Pete

Highlighted
Level 3

Hello again Shane.

Unfortunatly I have not heard anymore since my last posting to you,

All I need to do is open the ports for my Hikvision security camera recorder in the TPG router.

I did this quite easilly with my own ASUS router but was not able to use my home phone with this router.

TPG forces me to use thier own router to have my home phone,

I have a real problem if TPG cannot allow me to use me security camera recorder  and my home phone .

I think this is a problem the TPG have as it is just not good enough in this day and age when I can set up my own system with my own router and use my security network but TPG deprives me of my home phone 

I may have to change providers or report the issue to the communications ombudsman

 

Highlighted
Moderator

Hi @Peterdb,

 

I chased this with our Engineering Team and still awaiting feedback. We understand your concern getting the security camera setup on our supplied modem/router so the VoIP service can also be utilized. We treat this as a complaint and raise this to one of our Complaints Resolution Case Manager, you'll receive an update from them via email once the assessment is done.

 

Regards,

 

 

 

Hello again Shane.

Unfortunatly I have not heard anymore since my last posting to you,

All I need to do is open the ports for my Hikvision security camera recorder in the TPG router.

I did this quite easilly with my own ASUS router but was not able to use my home phone with this router.

TPG forces me to use thier own router to have my home phone,

I have a real problem if TPG cannot allow me to use me security camera recorder  and my home phone .

I think this is a problem the TPG have as it is just not good enough in this day and age when I can set up my own system with my own router and use my security network but TPG deprives me of my home phone 

I may have to change providers or report the issue to the communications ombudsman

 

Highlighted
Level 1b

I am having the same issue. It worked perfect when I was on TPG ADSL but when i switched over to NBN with the new Archer modem I have added all the settings as per the guide and the other user and it sstill doesnt work. People able to log in to review camera footage is critical.

Highlighted
Level 1b

i have the exact same issue.

Highlighted
Level 1b

FYI i managed to get this working via the local network by adding the device again and using the "online" method. When I did this while connected to wifi it automatically detected the NVR (192.168.1.200) and then i just added the admin username and password. Once configured it seems to work using mobile network also. 

 

I managed to set this up on 2 ipads, 1 desktop, 1 iphone and 1 android device. I used the same method for each device.