TPG Community

Get online support

Port forwarding 80 and 443 on HG659 not working

Level 2

I have tried repeatedly to forward ports 80 and 443 to a computer within my home network but the ports are constantly redirected back to the modem.


I can forward any other port just fine, it only 80 and 443 that will not work.


I have tried the upnp method but it still will not work for 80 or 443.


how do we fix this?



looking at the modem gui--> maintain --> system information menu   it says my ethernet status is disconnected.  There are several computers connected to the ethernet (not by wifi) and they all work fine.


Click the 'one key diagnostics' for LAN and it just says 'Diagnosing' and never finishes.  


could there be a problem with my modem?







Hi @hansenma,


Thanks for the additional details. This issue is currently being investigated by our Team. We'll provide you an update within this coming week when is available.



Level 2

Hi @Shane ,  I don't know if TPG has done something in the last couple of days but this morning port 80 and 443 are now forwarding properly.  I havent changed anything since i last posted here, but all last week those ports would not forward.


The ethernet was still showing 'disconnected' but everything else is working.





Hi @hansenma,


Thanks for the details. We'll keep an eye on this. We will pass this on to our Team for additional reference. Further updates will be provided within this week.




Hi @hansenma, we have received an update from our Technical Escalations Team and we were advised that there are no changes made on our end.


Should you require further assistance, feel free to drop us a message. Thank you.

Level 2

I would guess that the media centre has been disabled, an option that did not appear in the settings that I could find. I guess it turned that off,, magic?.

For me:

I purchased a Fritz!box and disabled the media centre in any case. (an option easy to find).

The only issue in set up was the VLan setting (Goto the TPG help line to find this setting as I could not find this setting listed on the HG659) and presto it works very well.

I updated the firmware directy from the manufacturers website so no third party issues involved.


Glad it works for you. Absoulute Magic, nobody did anything...



Level 2

Since around couple days ago, I can't connect to my https server as well.

I have built a https server, I can connect my https server through local network, but I can't connect through outside.


I have done a lot of test, including reset router, checking server.


Finally, I found that could be TPG relativing issue.


I use tp-link router, there is an option to allow user to remote to the router from outside.


When I set the port to http and port 80, I can't connect to the router from outside.

Also, when I set the port to https and port 443, I can't connect.


However, when I use http or https with other port, it can work perfectly.


This way can prove the TPG network block 80 and 443 port, could you help me to check the network setting?


Level 2
Same issue about port 80 and 443.
pls help fix it . other ports seems OK.