Unifi USG FTTP setup

Level 2
Hi, pls help!

our connection is FTTP and now using NBN box and provided TP-Link AC1200 wifi router to connect internet. I bought a set of unifi equipments including USG, Cloudkey, Switch and 2 APs and try to setup but have issues. My questions are 1) for TPG FTTP customer, what is usual connection way using USG? Connect USG to AC1200 or connect USG directly to NBN connection box? 2) if USG connect to AC1200, do I need to change any IP address in Ac1200 or in USG? How to do this?

I tried to connect USG to NBN connection box and changed connection type to PPOE in USG so USG shows can connect internet but my browser can not connect to internet. I also tried to connect USG to AC1200 then wired connect PC thru USG Lan1 port, but found AC1200 and USG use both same IP address as so it seems there is conflict and I can not get internet connected neither.

Appreciate if you can provide any feedback or advice what is the best way to set up unifi USG under your environment.


Hi @Derekchung,


Welcome to the community!


We do not have information on how to set up UNIFI USG, we recommend to contact the manufacturer for further assistance.






Level 3

Hi Derek

I'm about to have the similar setup at my new place,
How did you get on?  Did you have any recomendations/solutions to offer?

Level 2
No, I did not solve this as my limited networking knowledge. I ended up connecting unifi switch to wifi modem (router) from TPG, then connected 2 unifi APs to that unifi switch without installing cloudkey and USG. Btw, I later changed my ISP to Optus and all these issues solved by itself as no Ip conflict. Now I have all unifi components working well. I think It is IP address conflict between TPG defaulted IP address and unifi USG defaulted IP address, if you can somehow change USG defaulted IP address, it should solve the problem.