TPG Community

Get online support

port forwarding on Archer 1600V

Level 2

Good evening, I'm trying to port forward a static ip address on port 1189 in order to set up openvpn server from my device, specifically raspberry pi 3, I've tried many things but nothing seems to work, after trying it when the avast premier is disabled I concluded that its the router's fault. I checked and changed the advanced dsl settings (on both connections) to enable port forward but this doenst seem to work either. I also tried to add another connection, I tried deleting the one with VLAN ID 2 and replacing it with one thats on BRIDGE mode and also tried to just add another one but this doenst seem to work ether. I'm a novice at networking so I'm not too sure what I'm doing wrong, any help would be greatly appreciated, thanks.


Hi @complicatedstuf,


Welcome to TPG Community!


Check out this community article which should address your query:


Port Forwarding on the TP Link VR1600V


Let us know if we can be of any assistance. Cheers!