TPG Community

Get online support

problem uploading files to Crazy domain server via Filezilla

Level 1




TPG NB customer for several years.

Modem HUAWAI HG 659  firmware V100R001C216B111


Present problem:

1) I am not able to uplod via FTP client as I did before to a Crazy Domain Server where my web site is. It  worked well for yars.

2) I am not able to reset my password to acces hositing manager Crazy Domains. i worked before.


If I connect wia my phone tethering hotspot  everything 1) and 2) work withount any problem. I can do FTP transfer and change passwords without problems.

Disabeled router firawall and no change.

Do I need to update firware?

What could be the problem?







Hi @gerasimon


Welcome to the Community!


This might be a case of Portforwarding issue. If you have set port mapping rules to the modem previously and just recently reset your modem, then that could be the reason why it's no longer working at this point.


If in the event that you haven't saved any portforwarding settings in the modem, then as a last resort, you may want to reset your modem first and see how it goes. If it still fails, you may need to open the specific port numbers for FTP transfer.