TPG Community

Ask, answer and talk about our products

Enable WMM on modem VR1600V

Highlighted
Level 1

Hi, I have smart devices in my home which require WMM needs to be disabled and found it in wireless > Advanced in inactive state and enabled by default, So I couldn't disable it, so I need your assistance to activate WMM settings in my modem.

Thank you,

 

Arun

3 REPLIES 3
Level 8

Hi @arunzone, WMM is required by devices to conform to the 802.11n specification that's why you can't disable it whilst running 802.11n or 802.11ac. The VR1600v doesn't have the option of running 802.11g only, if you were able to disable WMM it would also cripple the wireless rate back to 54mbps "G" speeds.

 What sort of devices do you need to connect? The only option I can see is setting up an additional access point that just handles your smart devices albeit at a slower 802.11g speed.

Level 1a
Hi,

I am facing the same problem. My chromecast requires my router to disable wmm. Could you please assist me on setting up the workaround you mentioned ?
I am using the same vr1600v modem

Thanks
Regards,
Tim
Moderator

Hi @Shyeu2

 

The TP-Link VR1600V uses either 802.11N or 802.11AC for wireless mode, hence, the WMM can't be disabled. Although the modem still utilizes B and G, you can't switch it to either of those two alone.

 

TPLink.png

 

Regards,