TPG Community

Get online support

SOLVED: Setup bridge on TP-LINK Archer VR1600v then replace with Unifi USG on NBN HFC

Level 2

Hi All


Currently using the default TP-LINK Archer VR1600v supplied by TPG with no connection problems on HFC NBN. I want to replace it with a Unifi USG and I know the VoIP won't work with this setup.


My problem is the the USG needs its firmware updated so first the VR1600v needs to be set up as a bridge so I can get the USG online and running the latest firmware. The USG doesn't allow any config changes until adopted into a network (i don't really want to SSH into it if it can be avoided). 


I believe there are 2 conflicts. Both routers by default use the same IP and both are DHCP servers. I need some help changing the settings on the VR1600v then help setting up the USG. I must be doing something wrong because following the guides online and in this forum isn't working for me.




Hi @sammutm


Welcome to the community!


Is the Unifi USG is a VDSL modem/router? If so, perhaps you can configure the modem/router directly as an Authenticating Device instead of settings the TP-Link VR1600v on Bridge Mode.


You just need to modem/router's configuration.

  • The "Internet IP address" should be set to automatic/Dynamic.
  • The transfer mode and DSL mode should be VDSL2/VDSL.
  • Multiplexing method should be LLC-Based (if available after you changed the mode to VDSL).
  • VLANID = 2
  • Encapsulation should be PPPoE.


If both router's Default Access Gateway is causing the conflict you may change the TP-Link's Gateway on

Under Advanced > Network

See screenshot below.



Let us know how it will go.




Level 3

I got the UniFi USG working smoothly.

So for future reference to the TPG Support team, Yes, a UniFi USG system is a compatible router withyour service.


As it is a stand alone router I connected it directly to the NBN HFC Modem. Without using the TP-Link modem/router at all.


I did have to make sure a UniFi Cloudkey (physical device or software is running on their pc/Mac) to ensure all settings are enabled.


Yes, main settings to ensure are inputted correct are:

Protocol: PPPoE

Username: TPG username

Password: TPG password



Thanks for replying though.

Level 2

I finally got this working yesterday. Gave up on bridging the TP-LINK router altogether.

The issue was old firmware on the USG that needed to be updated manually through SSH into the router itself. I imagine with the newer firmware, even bridging would have worked now.