TPG Community

Get online support

Switched to NBN, Internet works but phone doesn't

SOLVED Go to solution
Highlighted
Level 1b

My NBN installation completed today, Internet is working.

But phone has dial tone, yet cannot receive income call or dial out.

Phone number did not change. It was working before switching (was TPG ADSL2+).

Do I need to "port" the phone, or wait for 5 days? What should I do?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @TomKam 

 

That's great! Maybe the provisioning just need some extra time to complete.

 

TPG and NBN are only responsible up to and including the modem for your Internet and phone services.

 

You could employ a private technician to ''backfeed'' the existing phone network inside your home from the modem phone out port and that will liven up all your other phone points, but they will need to make sure the house phone network is cut away from the legacy telstra network.

 

Thanks,

 

View solution in original post

6 REPLIES 6
Highlighted
Moderator

Hi @TomKam 


Thanks for your query!


Let me have a look for you, and I will get back to you ASAP.


There is also a new ''TPG Mobile APP'' to help you with various trouble shooting and account issues, via a mobile phone app.
https://www.tpg.com.au/download


Regards,
David_M

Highlighted
Moderator

Hi @TomKam 


Can you please Private Message(PM) me your Username/CID/Service address for the service you need help on so i can pull up your account.


How to PM.
https://community.tpg.com.au/t5/Welcome/How-do-I-private-message-PM-in-the-community/m-p/4093#M45


Regards,
David_M

Highlighted
Moderator

Hi @TomKam 

 

I have your details thanks.

 

The phone number you provided shows registered on our systems.

Make sure it is plugged into phone port 1 (its easy to accidentally put into phone port 2).

 

thanks,

Highlighted
Level 1b

Hi Dav,

 

Odd, it works now -- I have been using PHONE1, didn't change anything. May be it needed a few hours after installation to start working?

But I have a new issue now -- how do I get the PHONE1 (from modem router) to work on all phones in my house? That is, if I plug a phone into PHONE1 it will work, but only that phone works, all other phones in other rooms don't work. Any advices? Thanks.

Tom

Highlighted
Moderator

Hi @TomKam 

 

That's great! Maybe the provisioning just need some extra time to complete.

 

TPG and NBN are only responsible up to and including the modem for your Internet and phone services.

 

You could employ a private technician to ''backfeed'' the existing phone network inside your home from the modem phone out port and that will liven up all your other phone points, but they will need to make sure the house phone network is cut away from the legacy telstra network.

 

Thanks,

 

View solution in original post

Highlighted
Level 1b

Ok thanks Dev, I'll do that.

Have accepted your reply as solution.

Many thanks for your help. Cheers.

Tom