TPG Community

Ask, answer and talk about our products

New service not working

SOLVED Go to solution
Highlighted
Level 1c

Hi there

 

I have received confirmation my phone number has been transferred from Telstra and my TPG service is active however it's not working. I have no service and I can't call to find out why. I don't think my phone is locked as I didn't get it through Telstra. Can you please advise?

7 REPLIES
Level 1c

Didn't realise the provider was Vodafone. I can see Vodafone AU under Network Selection and even when I select that it still doesn't give me service. Any suggestions?

Moderator

Hi @rachy,

 

Welcome to TPG Community!

 

Have you tried restarting your mobile phone?

 

If you're still having issues, please let us know so we can have a specialist contact you for assistance. Thank you.

Level 1c

Hi there

 

Yes, I have restarted the phone a number of times. I have also removed the SIM and put it back in. I can see from the Network Selection option page Vodafone, Telstra, Optus and others are options therefore I can see my phone is not locked to Telstra. Also when I click on Setting > Service provider Services it gives me Vodafone's service page. Thanks

Moderator

Thanks for the info, @rachy.

 

Can you provide us the make and model of your mobile phone?

Level 1c

Hi, it is an iPhone 7 plus

Moderator

Thanks @rachy.

 

We have sent you an email containing additional troubleshooting. Let us know if it works.

 

Level 1c

Thanks for the guideline about the how to send the email to TGP community, Actually I have an iphone and its necessary for me to know about this type of valuable information. I have faced many problems when I going for send mail to someone then I am just looking for the iPhone Support for the solution. But after visiting your thread I don't need anything.