TPG Community

Get online support

Volte and wifi calling

BK94
Level 2
Hi,
I have been trying to get these features enabled on my account for 2 weeks now. I have emailed mobile support and tried calling mobile support but they have no idea what I'm talking about. Mobile indicating on, had this working with previous provider.
Could someone help..

Thanks.
22 REPLIES 22
Angeli
Moderator

Hi @BK94

 

Welcome to TPG Community! 

 

Kindly have a quick view of these community articles, 

 

TPG Mobile - Voice over LTE (VoLTE)
Accessing WiFi Calling on your device
 

Let me know if you still encountered a problem. 

 

Thanks,

Angeli
 

BK94
Level 2
Hi angeli,

Already done. This has not been enabled on the account, ported in from vodafone where it was working.


Thanks.
Angeli
Moderator

Hi @BK94

 

What is the model and brand of your smartphone? 

BK94
Level 2

Hi Angeli,

samsung s10

Angeli
Moderator

Hi @BK94

 

For Samsung S10, please do the following to enable the VoLTE:

 

Go to the Settings icon.
Tap on Connections.
Choose Mobile Networks.
Tap the status switch beside VoLTE Calls to toggle it on and off.

 

You can also send me a screenshot of your mobile network settings. To enable the WiFi-Calling feature, 

 

On the Home screen, tap on the Phone icon. Tap the Keypad tab, then tap Menu > Settings. Tap the Wi-Fi calling switch on / off.  Make sure your Wi-Fi connection is enabled. The VoLTE will disappear beside the signal bars when you are connected to your wireless home network. 

 

Let me know how it goes. 

 

BK94
Level 2

Hi Angeli,

 

All settings are enabled. I was using wifi calling on vodafone, ported to TPG inserted sim and never seen wifi calling again. Is this feature active on TPG?

Angeli
Moderator

Hi @BK94

 

Your SIM card is 4G LTE ready; thus, if it is already enabled on your phone then I don't think that there should be a problem nor a SIM issue. 

BK94
Level 2

Hi Angeli,

 

The issue is it's not working and no one knows how to turn this on. I have 2 services with TPG both have the same problem and its not a handset issue. Who can i contact to get an answer?

Angeli
Moderator

Hi @BK94

 

If your WiFi calling is enabled, please try to call a number and then send me a screenshot of that call. Then, disable the Wi-Fi calling and see if there will be a VoLTE that will appear beside the signal bars, take a screenshot too and send it via private message. 


How do I private message (PM) in the community
 

Regards, 

Angeli