TPG Community

Get online support

Weird request: I do NOT want people to be able to text me ...

Highlighted
Level 1

Hello,

I've just ported over to TPG's $1 a month plan.

The plan is to basically keep my number while I'm overseas (the phone will be turned OFF).

 

However,  I don't want people to be able to text me.

I was under the impression I could go to:

Mobile Service Control Panel > diable receiving SMS, and that would be sorted.

Not so!

People can send a text to the number, I just don't receive it.

I'd rather people who send me an SMS get an 'error' so they no I haven't received it (otherwise they may keep texting thinking I'm a jerk!).

Does anyone know how I can achieve this pretty please?

1 REPLY 1
Highlighted
Moderator

Hi @nutfarmer 

 

Turning off SMS on the backend is not an option for your TPG mobile. You might just have to notify some of your contacts that you will be overseas.

 

Regards,

Karl