TPG Community

Get online support

Relaying denied. IP name possibly forged []

SOLVED Go to solution
Level 3



I also have this problem. I changed my password 90 minutes ago, still no luck via Outlook. I was able to send an email via the web browser, but not from my phone. (Edit - sorry I can send from my phone as well).


I have attached screenshots of my mail settings. Thanks for any advice!


Hi @Longtimelistenr,

Welcome to the community!


We're sad to know that you're having issues with your email. We'd love to help and raise this to our Postmaster for further handling and investigation.


Please send me your account details (Username/Customer ID) together with the affected e-mail address.


In case you need a reference:

How do I private message (PM) in the community.



Level 3
Thanks Shane, I’ve sent you a pm as requestedSmiley Happy
Level 3

Hi, my problem is fixed now. I'm not sure if it was because there was a longer lag after changing my password, or that you guys did something else, but I was able to send an email the next day. Thank you!

View solution in original post