TPG Community

Ask, answer and talk about our products

landline ring tone changed when connected to nbn

Level 1b

Morning, when we connected to the nbn my landline phone rings only every 5 secs with an incoming call. How can I change it.

7 REPLIES
Moderator

Hi @Kate

 

Welcome to the Community!

 

TPG has a default 40 seconds standard telephone ring time for home phone services. 

 

Have you tried to test it with a different handset?

Level 1b

Hi Erika, yes we have disconnected all phones and reconnected 1 at a time, as we have a mixture of phones, uniden handsets and old phones. The phone, when receiving an incoming call, gives one ring then waits 5 seconds and gives another ring until the 40 seconds is up.

Moderator

Hi @Kate,

 

We've escalated your concern to our Voice Engineering team and we've identified a possible issue with the modem.

 

We'll have one of our Engineers contact you to discuss this further.

 

Please let us know your best contact time and number via Private Message so that we can arrange a call for you.

 

For your reference, please view this link on How do I private message (PM) in the community.

 

Cheers,

 

Moderator

Hi @Kate
 

I understand that one of our Voice Engineers has been in touch and has inform you regarding the replacement of your modem. 

 

We'll be providing you the consignment number for tracking via private message once available. 

 

Should you need further assistance, please let us know. 

Moderator

Hi @Kate

 

I've checked on our records and can see that Startrack has attempted to deliver the Huawei modem earlier today. 

 

However, there was no one available at the time of the delivery, the package was left at your local post office for collection.

 

I've sent a Private message for more details regarding the order delivery. 

 

Our Engineers will continue to handle and contact you regarding this case. 

 

Nonetheless, should you need further assistance, please let us know. 

Level 1b

Morning TPG. After almost 2 months the problem has finally been resolved. This problem was able to be recitfied through this forum as I did phone TGP themselves and I was told it's not their problem, they are just the supplier for the nbn. But thanks to Erika and the forum I was contacted by a TPG Case Manager.  TPG even sent out their tech guru who said "there's nothing I can do here." After a lot of head scratching and conversing the problem was solved by reconfiguring the original modem.  So a huge thank you to all involved and many thanks for your vigilance and continued support to help. Kind regards, Kate (ticket number:  8676736)

Moderator

Hi @Kate, we are glad to know that the issue has been resolved and we thank you for your patience.

 

Feel free to drop us a message should you require any assistance. Cheers!