TPG Community

Get online support

Internet only fast if reset, or channel changed.

SOLVED Go to solution
Level 2

Hello, I'm having some issues in regards to my internet more specifically the speed.

 

I usually should be averaging between 10-15Mbps, the only way I can get this speed is if I factory reset my modem and set it back up or change the wifi channel.

 

After doing either things more often than not the internet is backup to good speeds, however the issue is, is that within minutes it drops down to 3Mbps and sometimes <1Mbps, not unusable at 3 but most definitely at less than 1.

Regardless, both make it difficult to do my university studies.

 

I was hoping a moderator or someone or would be able to help me get the speed up to between 10-15Mbps and have it stay there and not constantly drop, so I don't have to constantly be changing the channel or factory resetting.

 

Note, changing the channel only works sometimes on the first try, more often than not I have to change the wifi channel upwards of 5 times to see any difference whatsoever.

 

Thank you in advanced! Smiley Very Happy

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Hi @Tpers

 

I checked your connection and can see that your modem is currently getting 18Mbps. I also ran diagnostics and were not finding any possible line fault that will affect your connection. Your connection is also stable and has been connected to the server for more than 5 days.

 

It looks like we're looking at a possible wireless-related issues only. Would you be able to connect a computer/laptop direct to the modem and test the speed? Can we also get a screenshot of the speed test results for both WIFI and wired connection?

 

Regards,

View solution in original post

4 REPLIES 4
Level 4

Hi @Tpers 

 

Those speed came from modem stats page or speed test?

can you show us a picture of your modem stats page before and after reset/channel change?

 

cheers

Moderator

Hi @Tpers

 

I checked your connection and can see that your modem is currently getting 18Mbps. I also ran diagnostics and were not finding any possible line fault that will affect your connection. Your connection is also stable and has been connected to the server for more than 5 days.

 

It looks like we're looking at a possible wireless-related issues only. Would you be able to connect a computer/laptop direct to the modem and test the speed? Can we also get a screenshot of the speed test results for both WIFI and wired connection?

 

Regards,

View solution in original post

Level 2

@Will 

Apologies, I thought I reported this thread to get closed because I had found the issue.

 I found the culprit to be the microwave, whenever it is in use the internet speed buckles and when it's finished. It takes a bit of time for the internet to recover, so I turn off the microwave from the powerpoint other than the times I need it. Currently averaging 15Mbps down via wifi on my laptop and 12-14Mbps down on my phone via wifi.

 

I wrapped the antennas with aluminium foil, (in a way that projects the wifi signal towards the house) and it gave me an extra 2MBps on my wifi.

 

Apologies for not closing the thread earlier, feel free to close it now Smiley Happy

Moderator

Hi @Tpers

 

Thanks for letting us know.

 

I'm glad that you were able to find out what's affecting the speed of the WIFI connection.  Microwave ovens (when in use) usually cause interference on the wifi network which is why it's best to isolate the modem from any other electrical devices.

 

Feel free to visit us again when you require assistance.

 

Cheers!