TPG Community

Get online support

Modem set up failed, requesting refund

Highlighted
Level 1
Hi TPG,

I recently signed up for a no lock-in contract. We are using the same modem previously used on a former tpg account at the same address only one week ago.

The tpg representative couldn't configure the modem to work with tpg and continually told me it was our modems fault. I know this modem works with the tpg adsl2+ connection but have just constantly been told that it is a modem problem.

I now request a refund from tpg as I have no guarantee that it will work even if I spend more money on a new modem (considering that this one should work, also) and the lack of help received.
1 REPLY 1
Highlighted
Moderator

Hi @danielog,

 

For new services, we recommend customers to check first if their service has been installed and activated.

We have created this community article, which contains a video on How to track your TPG service installation

 

We also send an email notification once the service is activated.

 

If you have received this email and the service is still not working, we recommend to check if the equipment is properly set up and we have created setup guides for all technologies that TPG use : New Connection Setup Help

 

In your case, the service has been installed and it appears that the physical set up of your modem is correct as we can see that it is getting a line sync/signal. However, it's trying to connect to our server using your old account username and password.

 

You will need to reconfigure the settings with your new TPG account username and password. You can find this information on the welcome email we have sent.

 

You can get the basic configuration settings on the link we have provided above.

 

Let us know should you need further assistance.