No internet

Highlighted
Level 1b

Hi

The installation showed that I had the service active today. I plugged in the router and the internet light was not on. I have tried plugged into a computer and the diagnostic test showed the PPP server connection failed. I would appreciate any help. Thanks

3 REPLIES 3
Highlighted
Moderator

Hi @waitingtai21 ,

 

Welcome to the community!

 

We're sad to know that you're having issue with the service. We tried to use your community details to pull up the account and we got a matching record found. We ran an initial test to the service it shows that there is a possible line fault causing service not to work.

 

We'd like to have one of our Technicians to contact you for real-time test and investigation. Let us know your best contact number and preferred time.

 

In case you need a reference: How do I private message (PM) in the community 

 

Cheers!

Highlighted
Moderator

Thanks for providing the account details via PM, @waitingtai21. As per checking, your ADSL2+ service has been installed and activated, but we'd like to perform further testing to identify why it is still not working.

 

We have arranged one of our senior technical specialists to contact you between 2PM and 5PM NSW time today.

 

Let us know via PM should you have a preferred contact time. Thank you.

Highlighted
Moderator

Hi @waitingtai21,

 

We've seen that you have been in contact with one of our Technicians and the issue has been escalated to our Engineering Team for further handling and investigation. Further updates will be provided when it becomes available. Let us know should you require further assistance.

 

Cheers!