TPG Community

Get online support

Changing Passwords for Slave Email Accounts

SOLVED Go to solution
deebee
Level 3

HI Team,

 

I apologise in advance if I put the wrong location for this enquiry.

 

I have a slave email account that I am actively using on the built in mail app. Now I am planning to set it up on MS outlook but I have forgotten what the password is.

 

How do I reset the password? I tried asking support (I actually have spoken to 4 different people) but it seems that none of them were sure about the solution and I came down to being advised to reset my main account's password which would automatically reset my slave account's password. I know for a fact that changing my main account's password does not affect my slave account as I have done it in the past and I dont remember any issues having problems with my slave account access at the time.

 

Can someone kindly assist  me in just resetting my slave account password?

Thank you in advance!

1 ACCEPTED SOLUTION

Accepted Solutions
deebee
Level 3

Hi, 
Just noting it here that the tech support contacted me and i appreciate the willingness to assist. However, can they please be advised that RESETTING the password of the MAIN account does not reset the passwords of the slave accounts? I had done it before and done it again as suggested by support. I was hoping to be proven wrong but, I wasn't. 

 

Good thing that I was able to find a note in my work email that contained the password that I was looking for otherwise I wouldn't be able to login to it up to now.

 

I really wonder if other ISPs manage their email accounts this way as well.. it's so counter productive.

I hope this system / procedure could be rectified.

 

Thanks again,

DeeBee

View solution in original post

4 REPLIES 4
Shane
Moderator

Hi @deebee ,

 

Thanks for raising this to us, there is no way to reset the password via online but we can have one of our Account Specialists contact you and discuss the proceedure to reset the slave's password. 

 

How do I private message (PM) in the community 

 

Regards,

 


@deebee wrote:

HI Team,

 

I apologise in advance if I put the wrong location for this enquiry.

 

I have a slave email account that I am actively using on the built in mail app. Now I am planning to set it up on MS outlook but I have forgotten what the password is.

 

How do I reset the password? I tried asking support (I actually have spoken to 4 different people) but it seems that none of them were sure about the solution and I came down to being advised to reset my main account's password which would automatically reset my slave account's password. I know for a fact that changing my main account's password does not affect my slave account as I have done it in the past and I dont remember any issues having problems with my slave account access at the time.

 

Can someone kindly assist  me in just resetting my slave account password?

Thank you in advance!


 

deebee
Level 3

Thank you. I look forward to speaking to someone about this soon. 

Shane
Moderator

Hi @deebee,

 

Shoot me a private message with your account details (Username/Customer ID/ the address on file) also with your best contact number and preferred time today. Smiley Happy

 

How do I private message (PM) in the community

 

Regards,

 

 

Thank you. I look forward to speaking to someone about this soon. 

deebee
Level 3

Hi, 
Just noting it here that the tech support contacted me and i appreciate the willingness to assist. However, can they please be advised that RESETTING the password of the MAIN account does not reset the passwords of the slave accounts? I had done it before and done it again as suggested by support. I was hoping to be proven wrong but, I wasn't. 

 

Good thing that I was able to find a note in my work email that contained the password that I was looking for otherwise I wouldn't be able to login to it up to now.

 

I really wonder if other ISPs manage their email accounts this way as well.. it's so counter productive.

I hope this system / procedure could be rectified.

 

Thanks again,

DeeBee

View solution in original post