TPG Community

Get online support

E:adsl_comm:thread_exists

Highlighted
Level 1a

Trying to upgrade my NBN plan from NBN12 to NBN100. Getting error code: < E:adsl_comm:thread_exists >. Have tried chat for hours and can't get through. Apparently, team members are currently serving other customers.

2 REPLIES 2
Highlighted
Level 1a

I have the same problem. no one at TPG can give me an answer of why I cannot upgrade!

Highlighted
Level 1b

Same! I cannot get through. Based on other previous answers it might be because TPG haven't updated our NBN installation status to completed - but I can't get through for them to upgrade.