TPG Community

Ask, answer and talk about our products

installation error

Level 1

Hello,

I am TPG member for last 2 years. I have a large bundle plan. We only use internet. We don't have the landline phone at home. Last week, I requested to relocate my internet service to new address. TPG charged us $99.95 for installation. Then the charged $16.80 for home phone usage. We don't have a home phone at all. I think they made the installation error and connected to wrong address with active home phone. Someone else is using the phone and TPG is charging us. The new place is empty and we have not moved yet. I tried to connect TPG call centre and emailed customer service, but no positive response. 

2 REPLIES 2
Moderator

Hi @deol2017,

 

Welcome to TPG Community!

 

Thanks for bringing this to our attention. I was able to locate your account using your community details and learned that the ADSL service is already installed on your new address. However, as you said that it's empty or no tenant at all, I'll raise this to our Engineering team for further investigation with the calls that was made on your account.

 

I'll keep you posted with the progress of the case.

 

Kind regards,

BasilDV

Moderator

Hi @deol2017,

 

I understand that you were able to speak with our Accounts team yesterday as well.

 

I just want to inform you that based on the investigation of our team, the usage is invalid, which means that the amount that was debited to your account will be requested to be refunded.

 

Further updates with the request will be given by our Accounts team.

 

Our sincere apologies for the inconvenience.

 

Kind regards,

BasilDV