TPG Community

Get online support

5g Home Broadband - can't log in to Office 365

tropicali
Level 2

I can't log in to Office 365 when connecting via 5g Home Broadband & Nokia Fastmile gateway which I have on a 1 month trial, but I can log in OK with the same PC when connecting via NBN using the Archer VR1600v. I assume that there's some port blocking going on with the 5g network that doesn't occur via NBN. If it's not going to work I'll be sending the Nokia modem back and cancelling the 5g connection.

4 REPLIES 4
david64
Level 13

Hi @tropicali . Is uPnP enabled on the Archer? If so, is it enabled on Nokia? (Router obeys port forwarding commands sent from Office365.)

Is the 5G connection using CGNAT? Look at the public ip address of the Nokia. Go to www.whatismyip.com and compare the address shown with the Nokia's address. If different, CGNAT is used. This stops port forwarding working. (Compare with same steps on Archer.)

tropicali
Level 2

@david64 wrote:

Hi @tropicali . Is uPnP enabled on the Archer? If so, is it enabled on Nokia? (Router obeys port forwarding commands sent from Office365.)

Is the 5G connection using CGNAT? Look at the public ip address of the Nokia. Go to www.whatismyip.com and compare the address shown with the Nokia's address. If different, CGNAT is used. This stops port forwarding working. (Compare with same steps on Archer.)


Hi @david64 

 

The Archer has uPnP enabled but the Nokia does not.

As far as I can tell, these are the IPs:

Nokia from status page = 10.xxx.xxx.xxx

Nokia from WhatsmyIP = 120.xx.xx.xx

Archer from status page and WhatsmyIP = 58.xx.xx.xx

A computer connected to either shows an adress in the 192.168.1.xxx range.

If I login to Office 365 while on the Archer and then swap to the Nokia, Office 365 continues to work.

Would enabling uPnP on the Nokia fix the problem?

 

Thanks,

tropicali

david64
Level 13

@tropicali . You can try enabling uPnP on Nokia but I don't think it will help. Purpose of upnp is to automate port forwarding which won't work on CGNAT. Which you seem to have since the router ip address is different from whatismyip.

The 192 address is the local address on your home network. Nearly every router uses this for the home network.

Strange you can swap connections like that. Maybe Office uses the internet just at startup but not after that. 

While you have Office running through Archer, see if there are any port forwarding rules set up (Virtual Servers).

You might try Microsoft support. Your problem is Office works ok via a standard NBN connection but not through a 5G wireless connection using CGNAT.

tropicali
Level 2

Thanks @david64 .

 

I'm canceling the 5g account and sending the Nokia back to TPG. I'll stick with what is working.

 

regards

 

tropicali