TPG Community

Get online support

ADS2+ internet is down

Highlighted
Level 1a

My internet adsl2+ has been down for a week, today is day 7. I am trying to work from home and home school. I cannot reach anyone on the phone and webchat is always busy, it says try again later. I filled out a webform and got an automated reponse saying we will be with you within 4 hours. I dont understand how communications have not been adapted to cope with COVID. surely its not 4 hours if its been 7 days and no response. 

 

I dont know what to do to get hold of anyone to tell them I have a problem. I have switched it off and unplugged it and started again several times, I am running out of options. I was even considering upgrading to NBN with TPG but its not in my area till end of May. Somehow the sales team were busy selling to me, but the tech support team are nowhere.  Does anyone know how we can reach an engineer so my problem can at least be logged as a problem?

thank you 

3 REPLIES 3
Highlighted
Level 1a

Still down, and still no response. Is anyone there??

Highlighted
Moderator

Hi there helensimpson,

 

 

Welcome to TPG Community,

 

Do you have an active phone service at the moment? If you use the home phone could you please remove and isolate any equipment out of the socket and check for a dial tone and let me know if it is present?

 

kind thanks 

Highlighted
Moderator

Hi @helensimpson,

 

Sorry for the delayed reply. Please complete the below troubleshooting and if your still having issues I can escalate your fault to our Engineering Team for investigation.

 

Some simple troubleshooting might be able to resolve the issue.

 

1) ADSL services require a phone line that's operational and is free from static or audible interference. Please check your phone line and ensure that it works, and that you have a nice clean tone on the line.

 

2) Remove all devices from your phone sockets, so that just your modem is plugged into a socket. Ensure any filters are removed as well, and see if this resolves your connection issue. If so, it could be that another telephony device is faulty, or perhaps one of your filters are faulty. When plugging your modem in, give it 1-2 minutes to boot up and reconnect before testing your connection.

 

3) If this hasn't resolved your issue, please try and replace the phone cable that's running from your telephone wall socket to your modem. These cables often degrade over time, and can often cause issues like what you're experiencing.

 

4) If there's no change, try your modem on another phone socket if possible. This will rule out any faulty sockets you might have. Remember to give the modem a couple of minutes to connect, and keep an eye on your "DSL" or "ADSL" light if the modem has one. This should flash and eventually be constantly lit up.

 

If you see no improvement after trying the above, please let us know and list the troubleshooting you have completed.

 

If you are able to take photos of your setup and lights on the modem and attach this would be a great help in identifying your connection issue.

 

Thanks,

Karl