TPG Community

Ask, answer and talk about our products

ADSL2+ Huge amount Drop Outs - Speed fine when working

SOLVED Go to solution
Level 2

Hi there,

For the last 3 or so years everything has been great but this past wednesday something has happened to my connection. We are having constant drop outs and a lot of the time can't reconnect for a while even after power cycling modem. When it does come back however, the speed is usually as per normal thats the weird part.

 

I have tried Isolation test and connecting directly through ethernet, still eventually drops out. Could be in 10 minutes, or could be in 1 hour.

We also have no phones connected to any other point.

 

Hopefully you can check the logs to see the huge amount of drop outs im talking about and if possible run a line test to see what may be causing it or if it needs to change to a more stable profile.

 

Cheers,

Michael (acct # in profile)

 

 

9 REPLIES
Moderator

Hi @shpongled,

 

Welcome to the community!

 

I ran initial tests on your connection and it shows a clear line status however multiple dropouts occurred.

 

I would like to arrange a call from one of our Technicians for further tests and investigation. Kindly PM me your best contact number and preferred time today.

 

In case you need a reference how to send a private message please click here.

 

Cheers!

Level 2

Hi Shane,

Thanks for the reply.

This afternoon i decided to try removing the power board from the wall the modem was plugged into after it disconnected again and since then it has been working fine. I will monitor over the next 24 hours and if needed will PM to follow up with technician. cheers

 

 

Moderator

Hi @shpongled,

 

I am glad to know that. I'll also keep an eye on your connection for the next 24hrs. If you experience something wrong with the connection or issue still persist let me know.

 

Cheers!

Moderator

Hi shpongled, 

 

We've been monitoring your account and have seen that the connection is still dropping out. 

 

We've made adjustment on our end as we have noticed errors that may be causing this drop outs. 

 

We'd like to arrange a callback from one of our senior technician to further assist. Can you send via PM your best contact number & most convenient time to receive a callback?

 

Thank you.

Level 2

Ya appears i was a bit hasty in thinking it was fixed.

PM sent, cheers!

Moderator

Hi @shpongled,

 

PM received. We will notify our Tech team to contact you at your convenience tomorrow to look into it further.

 

Have a good night.

Moderator

Hi @shpongled,

 

I understand that you were able to contact our Tech team and the case was escalated to our Engineering team for further investigation. Updates will be given by them once available.

 

Let us know should you require further assistance.

 

Kind regards,

Level 2

Hi there,

I think the problem has been solved. Speed has been returned to normal or better than even after Telstra were invnolved. No disconnections noticed since then. Have had some missed calls presumably to let me know all fixed but I never catch them, I think this ticket can be closed thanks for all the help!

Moderator

Hi @shpongled,

 

Thank you for notifying us. We'll let our Engineering team know about your service confirmation.

 

Please let us know if you'll experience another issue.