TPG Community

Get online support

ADSL2+ slow, unstable and speed drops EVERY night.

Highlighted
Level 1a

Sync speeds are reported from modem router, Tp-link Archer D9
Possible cable distance 1916m.


Normally we would be getting:
ADSL2+ DOWN:10.3-11 Mbps, 6.0 dB SNR margin, 33-34 dB attenuation

For more than 3 weeks we are getting:
ADSL2+ DOWN 2-5 Mbps, 6.0 db SNR margin 38-40 dB attenuation

 

Every night at around 8:15pm-8:20pm the connection will discconect and reconnect at a 1.5-2.5Mbps using all setups, restarting modem does not help.

 

Tried to do isolation tests with all equipment: 2 modem/routers, 4 cables, 2 wall adaptors

Setup:610 socket-->RJ adapter-->cable0-->filter/splitter--> (cable1-->Phone) and (cable2 --> ModemRouter)
Slow speeds of 2-5 Mbps, random disconnects
Disconnects when home phone rings, is picked up or put down. Noisy line.


Setup: 610 socket--> RJ adapter--> cable1--> Phone
Minimal noise/would not cconsider noisy


Setup: 610 socket --> RJ adapter--> cable3--> ModemRouter
Slow speeds of 2-5 Mbps, still randomly disconnects
Disconnects when the home phone number is ringed.


Telstra outages page said our address had planned maintenance up until 26/01/2020. Since then, the address is said to be no longer under maintenance, i thought the maintenance would be the cause of the problems but its been 4 days and the problems still persist.


Other observations:

  • Auto sync up is ADSL2+ and sometimes ADSL2, Changing modem to use ADSL2 lowers attenuation to 35dB, with similar speeds. nightly slow down still occurs with ADSL2.
  • Checking TPG DSLAM map there is someone within 100m of my home who also has bad ADSL2+ sync speeds of 2.6Mbps at 4.1db SNR and 40.5 attenuation down. I think they also get the nightly slow down aswell.

The phone line rental is with Telstra, i can't report a fault because under their categories as there is no problem when the phone is solely connected to the socket and they will just say its the modems fault and charge me $120 for nothing.

3 REPLIES 3
Highlighted
Moderator

Hi @lsoo888

 

Welcome to TPG Community!

 

We were able to locate your account using your community details and have noticed the dropouts that you've experienced.

 

Have you tried connecting the phone line directly to the wall socket without any filter/splitter and test if the phone line is noisy or clear? If not, please try it and provide the result to our Engineering team.

 

We've escalated the case for further investigation as we can't verify if the issue is within the internal or external line.

 

They'll be in touch with you within 24 to 48 hours via phone call to the number that we have on file.

 

BasilDV

Highlighted
Level 1a

610 socket--> RJ adapter--> cable1--> Phone
When i pick up the phone half the time there is noise and sometimes it is clear. 

 

Also the disconnect and recconection at slower speed still occured at 8:15pm  even after you guys set the SNR margin to 15dB.

Highlighted
Moderator

Hi @lsoo888

 

Thanks for the information.

 

Our Engineers requested a TPG technician to check your service and help us resolve this once and for all.

 

Further updates will be given by your assigned Engineer via SMS or phone call once available.

 

BasilDV