TPG Community

Ask, answer and talk about our products

Archer VR1600v turn off CWMP?

SOLVED Go to solution
Level 2

Hi Moderator,

I have the same issue. Can't configure DMZ IP address due to setting conflict with CWMP service.

Have contacted TPG Helpdesk (helpdesk@tpg.com.au) via email with no success. They have said I already have the latest firmware installed (version: 0.1.0 0.9.1 v5006.0 Build 170630 Rel.49402n).

As far as I know, my firmware hasn't been updated since I was first connected TPG NBN in August 2017.

What email address shall I send relevant details, to arrange firmware to updated to resolve this issue?

Cheers.

Moderator

Hi @gman

 

Welcome to TPG Community! 

 

Can you please PM us your customer ID or username so that we can look into this further? 


For your reference, please check this link on how to send a PM.

 

Cheers, 

Level 2

PM sent.

 

Thank you!

Moderator

Thanks for sending your details @gman.


We'll now work on this case and will be providing you updates once available. 


Cheers,

 

Level 1c

@Theacheers mate that's fixed it!

Moderator

Hi @Tenulion,

 

We are glad to know that it is now fixed. In case you have queries in the future do not hesitate to open a thread for assistance.

 

Have a great day!

Moderator

Hi @gman,

 

We've now updated the firmware of your modem. 

 

Please let us know should you need further assistance. 

 

Cheers, 

Level 2

Great!

DMZ IP configuration works now!

Thank you for all your  assistance.

Cheers.

Moderator

You're welcome @gman

 

Let us know should you need further assistance. 

Highlighted
JCC Level 1c
Level 1c
Hi Erika,

I’m having the same issue with DMZ. Can you please help me and upgrade my firmware please?

I will send you a PM now with my TPG customer number and the serial number of my TP-LINK.

Thanks in advance.