TPG Community

Get online support

Asus DSL-AC68U for FTTC connection issue

Level 2
Hi guys,

Just facing the technical issue from the DSL-AC68U when replaced the original TPlink vr1600v, I couldn’t used this ac68u to replaced my original one due to no any technical support staff can help about how to set up this new router correctly by phone or online chat, does any one has similar experience for this asus ac68u model? Thanks for your help and support.

Hi @Raymondwwchen


Welcome to TPG Community!


We have some customers who were able to configure their ASUS DSLAC68U with TPG NBN.


Here are the link: ASUS DSL AC68U on TPG HFC, Can you connect an ASUS DSL-AC68U to NBN


You need to make sure that the modem is configured with VLAN ID '2' and PPPoE (With TPG username and password).


If it's still not working, you may need to contact ASUS support for further checking.




Level 2

If you're still trying to have this resolved check out the solution posted by @bigRED in the following thread.


I followed the method over the weekend and finally have my DSL-AC68U connected to TPG FTTC. You'll end up with 3 devices connected (NBN modem, TPG router acting as a bridge and then ASUS) but will at least have a decent router connected.

Level 3



This worked with HFC using VLAN ID 2. In theory, it should work with FTTC if all that is needed is to set the router to VLAN ID 2.

Level 2

I can confirm that I got the DSL-AC68U working with FTTC - see "work-around" instructions here Smiley Happy


It is indeed everything to do with the VLAN ID 2. Let me know how you go!