TPG Community

Ask, answer and talk about our products

Can't ping oceanic gaming server (HoTS)

Level 2

Hello

Since being on my current service with TPG i have been unable to ping the oceanic server for Heroes of the Storm (HoTS) and therefore need to play on NA servers which is ridiculous trying to play with >250ms

 

Ive followed Blizzards connection guide to attempt to connect to their AU server (103.4.114.233) using the support article https://us.battle.net/support/en/article/7871. However when attempting to ping the server all my requests time out due to packet loss (see attached traceroute). Could somebody from TPG give me a solution to be able to connect to the server as i dont think there is anything i can do on my end to get this connection established

3 REPLIES
Moderator

Hi @CoenJC

 

Welcome to TPG Community! 

 

I've searched for your account using your Community details and was able to find a match. 

 

I'd like to arrange a call from one of our senior technicians to check this with you. 

 

Can you please let us know your best contact time and number so that I can arrange this for you? 

 

We would appreciate if you'll be at home during the time of call as our technicians would like carry out simple checks with you to eliminate any possible equipment issue. If this time is not suitable, please let us know and we'll have this rearrange for you. 

 

Cheers, 

Level 2
Hi Erika
Thank you for a quick response. Am I able to inbox you to share my details and arrange a time?
Thanks
Moderator

Hi @CoenJC

 

You may check this link on how to send a PM

 

I'll await for your response.