TPG Community

Ask, answer and talk about our products

Constant dropouts HFC - ppp3 Error & EWAN link

Highlighted
Level 1b

Hi,

 

Long time customer but I am now having issues with constant dropouts.  Happens randomly but in clusters so that multiple dropouts occur very close together (minutes apart) and then all good for long periods (such as now).  It take 5-10mins for the Arris modem to recognise the dropout and reboot but sometimes not at all which requires a manual reboot of Arris to restore connection. Rebooting the Archer router does not work. 

 

Here's a sample error log from TP Link Archer VR1600v from this morning:

2019-09-04 09:51:41 [6] VoIP: get ip(172.26.0.34) for domain(uni-v1.tpg.com.au)
2019-09-04 09:51:41 [6] VoIP: get ip(172.26.0.65) for domain(uni-v1.tpg.com.au)
2019-09-04 09:57:36 [6] VoIP: Register to server address 172.26.0.65:5060
2019-09-04 10:01:07 [3] PPP: ppp3 Peer not responding
2019-09-04 10:01:07 [3] PPP: ppp3 LCP down
2019-09-04 10:01:07 [4] PPP: ppp3 LCP down
2019-09-04 10:01:07 [6] PPP: ppp3 sent [LCP TermReq id=0x3 "Peer not responding"]
2019-09-04 10:01:10 [6] PPP: ppp3 sent [LCP TermReq id=0x4 "Peer not responding"]
2019-09-04 10:01:14 [3] PPP: ppp3
2019-09-04 10:01:14 [5] VoIP: disable SIP stack due to intf IP is 0.0.0.0
2019-09-04 10:01:37 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00000d64)]
2019-09-04 10:01:41 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00000d64)]
2019-09-04 10:01:51 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00000d64)]
2019-09-04 10:02:11 [3] PPP: ppp3 Timeout waiting for PADO packets
2019-09-04 10:02:12 [3] PPP: ppp3
2019-09-04 10:02:34 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00001c82)]
2019-09-04 10:02:38 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00001c82)]
2019-09-04 10:02:49 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00001c82)]
2019-09-04 10:03:08 [3] PPP: ppp3 Timeout waiting for PADO packets
2019-09-04 10:03:08 [3] PPP: ppp3
2019-09-04 10:03:33 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00002f34)]
2019-09-04 10:03:38 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00002f34)]
2019-09-04 10:03:47 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00002f34)]
2019-09-04 10:04:07 [3] PPP: ppp3 Timeout waiting for PADO packets
2019-09-04 10:04:07 [3] PPP: ppp3
2019-09-04 10:04:15 [5] System: EWAN link down
2019-09-04 10:04:20 [5] System: EWAN link up 1000 mbps
2019-09-04 10:04:21 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00003e5b)]
2019-09-04 10:04:25 [5] System: EWAN link down
2019-09-04 10:04:25 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00003e5b)]
2019-09-04 10:04:35 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00003e5b)]
2019-09-04 10:04:39 [5] System: EWAN link up 1000 mbps
2019-09-04 10:04:55 [3] PPP: ppp3 Timeout waiting for PADO packets
2019-09-04 10:04:55 [3] PPP: ppp3
2019-09-04 10:05:18 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00005116)]
2019-09-04 10:05:18 [6] PPP: ppp3 sent [LCP ConfReq id=0x1 <mru 1480> <magic 0

 

I have replaced the ethernet cable between the NBN Arris and TP Link modem and reconnected both ends of the white coax cable.

 

TPG - can you please investigate as this is proving very frustrating

6 REPLIES 6
Moderator

Hi @dpolsen1 

 

Welcome to the Community!

 

Our tests show that the Arris modem itself is losing the connection. We have made an adjustment, but we've raised this with our Engineering Team for monitoring and possible escalation to NBNCo should the issue persist. Updates pertaining to this case will be communicated to you via SMS or phone call by one of our Engineers. If you have other questions or concerns, feel free to leave a comment.

 

Regards,

Level 1b

Hi Will,

 

Thanks for the response. I will monitor the connection and advise if the issue persists. 

Level 1b

Hi,

 

This issue is persisting. Below is a sample of today’s log:

 

2019-09-05 11:41:20 [6] VoIP: get ip(172.26.0.34) for domain(uni-v1.tpg.com.au)

2019-09-05 11:41:20 [6] VoIP: get ip(172.26.0.33) for domain(uni-v1.tpg.com.au)

2019-09-05 11:46:16 [3] PPP: ppp3 Peer not responding

2019-09-05 11:46:17 [3] PPP: ppp3 LCP down

2019-09-05 11:46:18 [4] PPP: ppp3 LCP down

2019-09-05 11:46:18 [6] PPP: ppp3 sent [LCP TermReq id=0x3 "Peer not responding"]

2019-09-05 11:46:18 [6] PPP: ppp3 sent [LCP TermReq id=0x4 "Peer not responding"]

2019-09-05 11:46:22 [3] PPP: ppp3

2019-09-05 11:46:23 [5] VoIP: disable SIP stack due to intf IP is 0.0.0.0

2019-09-05 11:46:51 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00004e4b)]

2019-09-05 11:46:56 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00004e4b)]

2019-09-05 11:47:06 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00004e4b)]

2019-09-05 11:47:26 [3] PPP: ppp3 Timeout waiting for PADO packets

2019-09-05 11:47:26 [3] PPP: ppp3

2019-09-05 11:47:56 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00006e9b)]

2019-09-05 11:48:01 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00006e9b)]

2019-09-05 11:48:10 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00006e9b)]

2019-09-05 11:48:31 [3] PPP: ppp3 Timeout waiting for PADO packets

2019-09-05 11:48:32 [3] PPP: ppp3

2019-09-05 11:48:59 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000107d)]

2019-09-05 11:49:04 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000107d)]

2019-09-05 11:49:14 [6] PPP: ppp3 sent [PADI Host-Uniq(0x0000107d)]

2019-09-05 11:49:34 [3] PPP: ppp3 Timeout waiting for PADO packets

2019-09-05 11:49:34 [3] PPP: ppp3

2019-09-05 11:49:42 [5] System: EWAN link down

2019-09-05 11:49:49 [5] System: EWAN link up 1000 mbps

2019-09-05 11:49:53 [5] System: EWAN link down

2019-09-05 11:50:06 [5] System: EWAN link up 1000 mbps

2019-09-05 11:50:08 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00003cb5)]

2019-09-05 11:50:12 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00003cb5)]

2019-09-05 11:50:23 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00003cb5)]

2019-09-05 11:50:43 [3] PPP: ppp3 Timeout waiting for PADO packets

2019-09-05 11:50:43 [3] PPP: ppp3

2019-09-05 11:51:12 [6] PPP: ppp3 sent [PADI Host-Uniq(0x00005d03)]

2019-09-05 11:51:12 [6] PPP: ppp3 sent [LCP ConfReq id=0x1 <mru 1480> <magic 0xf042bf29>]

2019-09-05 11:51:12 [6] PPP: ppp3 rcvd [LCP ConfReq id=0x1 <mru 1492> <auth pap> <magic 0x4ecfac2>]

2019-09-05 11:51:12 [6] PPP: ppp3 sent [LCP ConfAck id=0x1 <mru 1492> <auth pa

 

 

A review of the Community forum indicates that other customers with the same issue have required an NBN visit to replace connectors and wiring.

 

TPG - Can you please escalate asap.

 

Regards.

Moderator

Hi @dpolsen1,

 

The case is now being handled by our Engineering team and they'll be in touch with you via SMS or phone call once an update is available.

 

Regards,

BasilDV

Level 1b

Hi TPG,

 

An NBN Technician attended this morning as scheduled.  He did not find any issues with the line (not surprising as the issue was not occurring during his visit).  He replaced the Arris box and advised to monitor the connection.

 

About three hours after he departed the dropouts recommenced despite the new Arris box.

 

Please arrange for another NBN technician to attend who has the time to properly investigate these dropouts then call me to advise what action is being taken to properly address the underlying cause.

 

Regards,

 

Daniel

Moderator

Hi @dpolsen1,

 

Thanks for the update.

 

We'll advise our Engineering team that the issue still persists even with the replacement ARRIS box.

 

Your assigned Engineer will be in touch for further update.

 

Regards,

BasilDV