TPG Community

Get online support

Email Settings on Samsung Mail app, Outlook...NOT WORKING

NotHappyTEEPG
Level 2

EDIT - So in outlook it turns out the Outgoing port is not 25, but 587. Have used this on Outlook on the computer, phone, and on the default mail app on the Samsung phone.
Others have tried 465. 
TPG still tells people 25. Why? Get it together. People should not have to go on a 2 hour hunt for settings. 
It's clear from many posts on here that these other ports are alternatives that work.

 

I was able to change my password on the second attempt tonight, that was 2 hours ago, the first attempt failed for whatever reason known only to whatever gremlins exist within TPG's systems. 

Notification after the change says give it a few minutes. 
It's been 2 hours.
Tried to change the password in the settings on my phone (Samsung), using the default mail app. Wont work. 
Tried to setup the Outlook app. Again wont work. Have tried the various port numbers etc others have posted about on here, nothing works.
Tried setting up on Outlook 365 on the computer. Wont work either. Although that let me download my inbox, it wont send or do anything else. 

Apparently I'm able to receive emails though. 
Logging on to through the browser works. No, this is not a work around or convenient.

Before the usual response from TPG, yes I have looked at your guides. 


The monthly direct debt doesn't seem to ever have any problems of course. 

3 REPLIES 3
Jhoey
Moderator

Hi,

 

Thanks for reaching out TPG Community Page. 

 

Have you logged into TPG Post Office (webmail) using the username and password you are using in email client?   Can you send an email from here?

 

 

david64
Level 13

Hi @NotHappyTEEPG . What settings are you currently trying? Server name, port, security setting?

 

When you try to send from Outlook, is there an error message?

Or, does the email sit in the Outbox waiting to be sent?

 

The Windows versions of Outlook provide a logging function. There are Microsoft articles on how to start and stop logging, and the location of the logging files. The SMTP file will show what happens when you try to connect and send an email.

 

You can try sending an email using SMTP commands via telnet session. 

https://docs.microsoft.com/en-us/exchange/mail-flow/test-smtp-with-telnet?view=exchserver-2019

Use port 25 or 587. Change contoso.com to tpg.com.au. And use TPG's mail server.

NotHappyTEEPG
Level 2

Did you guys even read the post? 
Are you the same people we have to deal with when we call TPG? 

The issue is resolved. 

What clients I was using, and the webmail option, were all mentioned.

Read the original post.

Seriously, what has happened to TPG?