TPG Community

Get online support

Error Code < E:adsl_comm:thread_exists > when trying to upgrade plan

Highlighted
Level 1

I have been trying to upgrade my NBN plan to NBN50 however I keep getting the error code: < E:adsl_comm:thread_exists > .

 

Any help would be greatly appreciated!

1 REPLY 1
Highlighted
Level 1

We have also tried to upgrade our plan this morning but got the same error code. Please assist as we have been in queues all day on the live chat and then got kicked off.