TPG Community

Ask, answer and talk about our products

Frequent disconnections on NBN FTTC

SOLVED Go to solution
Level 2
I connected to TPG FTTC NBN not too long ago and it had been good initially but in the past 2 or 3 days I've been getting frequent disconnections, sometimes for 15 minutes or so and sometimes for hours. Sometimes it reconnects on its own, and other times the only way I can get it back online is to turn the modem off and on again. This happens several times a day. Any idea what's going on? It's very annoying.
10 REPLIES 10
Moderator

Hi @demuire ,

 

Welcome to TPG Community!

 

We were able to locate your account using your community details and tested the line, but we weren't able to detect any fault.

 

Are you using a WiFi or a Wired connection? Did you lose the connection on both?

 

We've refreshed your connection remotely and will observe your service for 24 hours to see if the issue will persist.

 

Kind regards,

BasilDV

Highlighted
Level 2

Hi BasilDV,

 

I'm using a wifi connection.  However, the wifi still works and I'm able to login to the router, which tells me that it's disconnected.  I'm not using the wifi on the router (I've disabled it), I'm using a Google Wifi setup for my home wifi, and that is connected to the router with an ethernet connection.  Once I restart the router everything works fine again.    

Moderator

Hi @demuire 

 

Thanks for the additional information.

 

Since you are using the wireless network of your Google WiFi, before you reboot the TP-Link modem/router, did you notice any changes on the lights on it? Also, have you tried checking if a direct connection (A computer connected via LAN to the modem/router) to the TP-Link is working?

 

Kind regards,

BasilDV

Level 2

I didn't notice any changes on the lights on it, but then again I don't really know which lights are meant to be on or off.  Direct connection to the router works (I have the Google Wifi and NAS directly connected to it) but is unable to connect to the Internet.  And as I mentioned previously, when I login to the router it tells me that the connection is disconnected.

Moderator

Thanks for the additional info @demuire.

 

I've reset the port for your NBN service and will observe the connection if the its still going to drop.

 

Please keep us posted if the issue persists.

 

Regards,

BasilDV

Moderator

Hi @demuire,

 

We've monitored the connection and it is showing that it's been stable for more than 24 hours.

 

Keep observing your service and don't hesitate to contact us should you require further assistance.

 

Regards,

BasilDV

Level 2

Thank you, the connection has been stable for the last day so hopefully will continue to be stable.

Moderator

You are welcome, @demuire.

 

Cheers!

Level 1b

This is very informative I am very thankful to you.Smiley Happy