TPG Community

Ask, answer and talk about our products

Frequent disconnects and poor speed ADSL2+

Level 2

We've been getting frequent disconnects, and very low speeds compared to what we have previously.

I  did a speed test: http://tpg.speedtestcustom.com/result/14c76a10-3fe3-11e9-978a-39c3f3bb5390

Normally we get around 20Mbps download and 1Mbps up.

1 REPLY 1
Moderator

Hi @Parabol

 

Welcome to the Community! 

 

I've located your account using your Community details and has conducted series of tests. 

 

Currently, the tests does not show a physical issues with the line that would affect the quality of your internet connection. 

 

We need to consider the factors that could possible cause drop outs. This issue is commonly caused by faulty hardware or phoneline like modem, filter, phone socket, internal cabling or poor copperwire quality. To eliminate issues on your end. Please do the following:

  • Check cables if properly connected
  • Connect modem directly to wall(w/o filter, double adaptor, power surge protector)
  • Try different phone cable (preferably 3m long or less)
  • Try different wall socket
  • Reset to factory defaults your modem and reconfigure
  • Do an isolation test (Connect modem directly to phone outlet using less than 3m phone cable, no filter, double adaptor, disconnect all phones and phone devices eg: back to base alarm, foxtell, pabx, commander, efpos?)
  • Try different modem (if possible)

 

If the issue persists after conducting these checks, please let us know your best contact time and number via Private Message and we'll arrange a call from one of our technicians for further investigation. 

 

For your reference, please see How do I private message (PM) in the community.

 

Regards, 

Erika