TPG Community

Get online support

I cannot use WiFi after I reset the modern.

Highlighted
Level 1
Suddenly I cannot use the Internet yesterday and I tried to reset the modern, but it did not fix it even getting wore. When I tried to connect WiFi, it showed me”Your newly installed broadband equipment is waiting to be automatically configured.” This problem occurred since yesterday and I tried many times but no change. Would anyone can help me, please.
1 REPLY 1
Highlighted
Moderator

Hi @jacknsw85,

 

We can see that your router is not connecting to our server and you may need to manually configure its settings.


This support link may help you configure the router : https://www.tpg.com.au/support/nbn/setup/modem_support


1. Select the type of Router and Model. For TP Link C1200, please select the correct Operating System as well.

 

2. Click View and you will be redirected to a PDF File.

 

3. Look for "Configuring Router". This will guide you in manually configuring the router settings by the use of your TPG username and account password.


Let us know should you need further assistance. Thank you.