TPG Community

Get online support

Internet continually dropping out

Highlighted
Level 1c

Hi,

I've been with TPG for 2 years now. My previous house we had NBN and the service worked perfect, no complaints. The issue is with this new house. Currently I am on ADSL2+ and have been since we moved here (3 months ago), we have no NBN access even though every other apartment has access to NBN in the building. I can handle that. The problem is the internet is constantly disconnecting from all devices periodically. Some times it won't happen for a few hours at a time, but just then it happened 8 times in 20 minutes. It prevents me from enjoying streaming services, chilling with friends online, etc. I'm fed up to the point where I'm considering switching providers. I've never had this issue and no matter what I do to the modem (hard reset, check cables, etc) it will not fix the problem and because this occurs accross multiple devices I know it isn't my computer. I am unsure exactly as to what the problem is but I know I am unable to access the internet when it cuts out.

 

Any help is much appreciated.

6 REPLIES 6
Highlighted
Moderator

Hi @whadley2 

 

Welcome to the Community!

 

We used your community details to pull up your account. Based on our tests, your modem has been connected to the server for 3 days and 7 hours. That being said, we detected errors on the modem which could cause browsing-related issues.

 

However, can you clarify the following:

  • status of the lights on the modem when the connection drops out
  • type of connection you use with your devices. Are they all on WIFI connection or do you have a computer/laptop connected via ethernet?
  • If using WIFI, do the devices remain connected to the WIFI network when the connection drops?

Nonetheless, to compensate for the errors we detected from your end (and in case your main concern is browsing related), we have refreshed your connection. Let's see how that goes.

 

Regards,

Will

Highlighted
Level 1c

Hi @Will ,

 

Thanks for replying so soon. In response to your questions.

 

a) I cannot see the modem from where my computer is based as it is tucked away, last time I checked it when it was d/c all the lights were solid green but I am unsure if I was too late to see it mid d/c. I will try to catch it next time it happens.

b)They are all wifi connections. The TV is connected with an ethernet cable but I do not use the internet function of the TV so I wouldn't know if it suffers the same problem.

c) The wifi does still remain connected but all browsing functionality ceases. The disconnect is only for a period of 10 - 15 seconds usually but sometimes can last for 30 seconds or more.

 

Hopefully that fixes something. I Haven't experienced a disconnect yet so we'll see.

 

Thanks for the help so far Smiley Happy

 

Highlighted
Moderator

Hi @whadley2

 

Thanks for replying to my queries.

 

It appears that the errors we detected from the modem have cleared up. We'll be monitoring your connection until tomorrow. Feel free to let us know if the issue is still recurring on your end.

 

 

Highlighted
Moderator

Hi @whadley2,

 

We're still unable to detect any network-related issues at the moment. If you're still having difficulties, though, do let us know.

 

 

Highlighted
Level 1c

Hi @Will 

 

It happenned again a couple hours ago. 

 

 

Highlighted
Moderator

Hi @whadley2,

 

We've checked your connection and was not able to detect any fault.

 

If you are using a WiFi connection, we've created an article that will guide you on how to improve your WiFi network. Here's the link.

 

Let us know how it goes.

 

Regards,

BasilDV