TPG Community

Get online support

Internet isn’t working - FTTB

Level 3
All lights green and the person informed - it’s activated - wait for around 30 mins and left.
3 hrs later - it’s still the same.
Error message on browser.
“Your newly installed broadband equipment is waiting to be automatically configured“

The router is 1600. Please help out
Level 3
Forgot to inform
- Rebooted
- Reset done

Still the same.

Hi @kirankr29,


Welcome to the community!

I was able to locate your account using your community details. I ran initial test and it shows your modem/router was successfully auto-configured your service is now connected for 20h 16m.

Let me know should you require further assistance.



Level 3

Thanks guys, it's working. 


To all who's looking for how it worked for me (not sure whether it would work or not but..)

Modem was V1600 provided by TPG. 

All lights were green after the technician made the connection. (but no internet for many hours..!!)

Later had a call from TPG & it was a simple fix.


Log on (or the webpage on tpg). 

On the left hand side - got to Network - DNS

On the main screen - there would be two options - select the "Modify / Edit" logo on second option - pppoE or something similar.


Once you click modify - Remove the tpg@tpg address and key in your credentials. That's it - it's all done.

Sorry I didn't had screenshots while posting this message..!




We are glad to know that @kirankr29 your service is now working.

For future concerns do not hesitate to create a thread here in our community and we are always here to help.