Internet speed

stevea1
Level 2
Hi I recently changed from 100 plan to 250 ultra plan … when doing speed test I still only get around the 100mbps any idea
4 REPLIES 4
Riezl
Moderator

Hi @stevea1 ,we've created some articles that will help you troubleshoot the Slow speed issue.

 

If you are using a WIFI connection, then you may check these links to improve your home network.

 

If you need further assistance, please send us a private message with your best contact number and most convenient time to receive a call for further troubleshooting.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

 

CrazyDiamond
Level 2

First, I would suggest logging into your account and see if the Ultrafast plan is showing.

When I upgraded to the Ultrafast and was only getting up to 100 Mbps, I checked my Network Adapter LAN settings in Windows via Device Manager > Network Adapters > right click on the shown  adapter (mine was Realtek PCIe GbE Family Controller) and click Properties. In properties select the Advanced tab, and scroll to Speed & Duplex and change value to 1.0 Gbps Full Duplex.

Also if connecting via ethernet cable check that it is a Cat 5E or above. Usually printed on the cable. If the cable is only a Cat 5 it will restrict to 100 Mbps.

Another thing is wether the modem/router is Ultrafast capable. I am on FTTP, and changed mine from the old supplied Netcomm NF12 to a TP-Link Archer AX20 and now get download speed around 800 to 900 Mbps and upload around 40 to 45 Mbps, as per Speedtest.net test.

stevea1
Level 2
I havnt touched anything …. Just done a speed test and I’m getting around 230 not sure what happened
Shane
Moderator

Hi @stevea1,

 

I am glad to know that the issue self-fixed. Let us know should you require further assistance.

 

Cheers!

 

 

I havnt touched anything …. Just done a speed test and I’m getting around 230 not sure what happened