TPG Community

Get online support

Is TPG blocking my Ports????

Level 2

Ive had two Synology NAS's syncing via Rsync perfectly for two years. They sync my office (telstra business grade) to home (tpg business grade) which both have static IP's. It stopped working all of a sudden last week. There has been no change to any of the configurations. Ive tried to re-establish the link but no luck.


Interestingly when I try to re-link the office to home I cannot see any inbound packets in my routers log. It's as if one of the ISP's are blocking this traffic. Is this possible? Is there any way to tell?


All firewalls and port forwarding is in place and worked flawlessly until now.

Office Site: Telstra NBN FTTN + V7610 Router, Synology DS-220+
Home Site: TPG NBN FTTP + Asus ZenWiFi AX Router, Synology DS-920+

Synology Rsync Service with SSH is the service that has stopped working. It was on Port 63721 TCP

Level 15

Hi @jonesy433 . Has the rsync failed in both directions or just one direction?

Does each NAS use ip addresses to connect or DDNS hostnames?

Can you verify that the static ip addresses are unchanged?

Can you check the operation of each NAS locally. From a local computer, do telnet to NAS local ip address on port 63721. Then do same using ssh command. Each command should create a session but you won't be able to do anything, just close connection.

None of this answers whether ports are being blocked by ISP.

You can also try telnet and ssh from office to home and see if the Asus log shows connections.

Any chance the NAS certificate has expired?


Level 2

Hi david64,


Rsync was one direction only with the home NAS DS-920+ being the server

Each NAS uses a static IP and I can verify they are unchanged.

I will try Telnet as suggested

I'm not sure how to geberate a SSH command, can you advise?

The NAS Certs are valid


Level 15

@jonesy433 . Doing ssh from Windows needs Windows Terminal program or PuTTY program which is a bit complex just yet.

There are port checking tools on the internet to test if a port is open.

Or, you can set up a new forwarding rule to direct port 63720 to a computer on your home network. Computer needs to be on but it need not have the port open. I don't have a remote computer but I use mobile data and Chrome to send a connection request to my computer.

In your case, URL is static ip address followed by   :63720          and enter.

Chrome should reply immediately with message "refused to connect". My computer received the request and gave negative reply because port is not open.


Still waiting for TPG to reply to this.