TPG Community

Ask, answer and talk about our products

Lost internet connection Ringwood

Level 2
Hi Support,

ADSL 2+ Internet services with TPG dropped out suddenly at about 9pm and I can no longer connect.

Authentication fail error when the modem attempts to log in. My account login works fine via the tpg website on my mobile and there are no errors listed in my account.

Can this please be investigated.
Location: Ringwood.

Tests performed: Power cycled modem, tried a factory reset and isolation tests but no change.
2 REPLIES 2
Moderator

Hi @aparakh 

 

Thanks for raising this with us.

 

We detected multiple dropouts from your modem today. However, the dropouts may be coming from your end. In addition, it appears that your modem has been reset to factory settings. Looking at the connection attempts from your modem, it seems that you may have configured the modem, but with an incorrect username for the account. Please reconfigure the modem with the right username for it to authenticate to the server.

 

As for the dropouts, it's possible that the reset may have done the trick, but in the event that the connection keeps dropping still, please provide us the following so we'll best understand the next course of action:

  • Total number of phonesockets
  • Number of phonesockets that are in use
  • Are all phone devices connected through a filter?

If you have only 1 phonesocket with both modem and phone connected to a dsl line filter/splitter, try bypassing the filter and just connect the modem alone to the phonesocket and observe if the connection will be stable.

 

If you don't have a phone connected but modem is plugged in through a filter/splitter, please bypass the splitter. Else, try replacing the cord that connects the modem to the phone socket.

 

Let me know how it goes.

 

Regards,

Moderator

Hi @aparakh 

 

We can see that your modem has been connected for more than 24 hours already. If you're still struggling to connect, let us know so we can look into it further.