Move house

Highlighted
Level 1b
I am trying to connect my NBN Internet in my new house and already got a modem from old house which was provided by TPG. I also have NCD in my new home. I already recieved message from tpg how to connect all the devices. But when I connect them all NCD only three lights becomes solid blue and last one not lit. Similarly TP-Link modem also three light solid green (first, forth and fifth). I was calling and chatting for almost a week and no ones bother as on chat now I have to wait 3 hours . Pls help me
2 REPLIES 2
Highlighted
Level 8

What type of connection did you have at your old home?

Is your new home type FTTC?

What is the model of wifi router have you brought from your old home?

Highlighted
Moderator

Hi @Anas-nust,

 

Welcome to the community!

 

For newly installed NBN service, we did an article that you may find helpful.

In the event that you successfully set up the NBN service and still not working you may check if there is an ongoing outage affecting the service. See this link for reference How to Check for NBN Network Outage.

 

If there's no outage, you may perform basic troubleshooting step available in this article Troubleshooting no internet connection.

 

In this particular case, we've seen that the installation has completed and the service is now connected to our network.

 

Should you need further assistance, feel free to search community for help or chat with us at https://www.tpg.com.au/support/contact/  and we'd be glad to assist you.
 

Regards,