My internet is poop!

rodwarne74
Level 2
My service has been connected for a little over a month and I've already lost service completely on several occasions and I've had to reset my nbn box a ok couple of times as well. My ping sits consistently at 180 - 190 which is garbage and the 5g network was dropping out all the time but now doesn't connect at all. I'm dissatisfied and disappointed to say the least.
1 REPLY 1
Shane
Moderator

Welcome to the community, @rodwarne74!

 

Sad to learn that you're having troubles with the service. Let take this opportunity to fix this all for you, what troubleshooting have you performed so far?

 

Check our Service Status page for any known outages. If you're on NBN, we have created this article that can guide you on How to Check for NBN Network Outage 

 

If there are no known outages in your area, you can proceed with the troubleshooting steps indicated on this link: 

 

 

If you are using a WIFI connection, then you may check these links to improve your home network.

 

If you need further assistance, please send us a private message with your TPG customer ID, username and complete address so we can take a look at your account.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

 

 

My service has been connected for a little over a month and I've already lost service completely on several occasions and I've had to reset my nbn box a ok couple of times as well. My ping sits consistently at 180 - 190 which is garbage and the 5g network was dropping out all the time but now doesn't connect at all. I'm dissatisfied and disappointed to say the least.