TPG Community

Ask, answer and talk about our products

NBN Issue Suddenly Not Working

Level 1a
Hi, our NBN broadband was working just fine since install in October but yesterday morning it stopped. The modem DSL light is blinking and there is no internet light. Nothing has changed in our house, turning off hasn’t worked and everything is securely plugged in.
Our neighbour is connected to the same micro node down the street and his internet is slow but fine.
I need some guidance as to troubleshooting this.
3 REPLIES 3
Moderator

Hi @Moreilly74,

 

Welcome to TPG Community!

 

We have located the account using your community details. We have checked the status of your connection and we can see that it's still down at the moment.

 

We'd like to identify what is causing the issue and check what can be done to resolve it.

 

We appreciate your effort in taking the time to troubleshoot. Are you able to provide us the make and model of the modem you are using? If this is a TPG supplied modem, may we also know if you have attempted to reset it to factory default?

Moderator

Hi @Moreilly74, we have also received your concern through email and we can see that this has been endorsed to our Technical Team.

 

The assigned technical specialist tried to contact you yesterday, but to no avail.

 

We have scheduled a callback today between 9:30am and 12:30pm QLD.

 

Let us know should you have a preferred contact time. Thank you.

Moderator

Hi @Moreilly74, our Technical Team tried to contact you, but to no avail.

 

We can see that you have been in touch with one of our technical specialists who escalated the issue to our Engineering Team.

 

The case engineer also contacted you today and discussed the progression of the case.

 

The team is closely monitoring this and will provide an update once available.

 

Let us know should you have further queries. Thank you.