TPG Community

Ask, answer and talk about our products

NBN rates are poor

Level 3
The NBN connection keeps dropping then reconnecting. Speedtest shows poor upload rate - less than 1mbp/s !
Reboot of router did not help.
Router powered off for 15 min did not help !!
3 REPLIES 3
Moderator

Hi @Njanda,

 

Thanks for raising this with us.

 

We've tested the NBN line and was not able to detect any fault within the network.

 

Are you using a WiFi connection to test the speed or is it via Wired? In case it is via WiFi, try to test the speed via Wired for comparison.

 

Aside from turning off and on the modem, did you try to reset it? If not, can you please reset the modem? Just press and hold the reset button for 30 seconds. The settings will go back to default and the modem will reconnect after a few minutes.

 

We've created an article that will guide you on how to troubleshoot the slow speed issue. Refer to this link.

 

If the issue persists, please let us know.

 

Regards,

BasilDV

Level 3

Hi BasilDV,

Thanks for checking things on your side and getting back to me.

The NBN dropped out completely sometime between 4pm yesterady and 10.30-ish today.

I was unable to get any internet connection let alone run a speedtest (which have always been done both as wireless AND wired) so I went and powered down the Black NBN NTE.

Waited 5 minutes and repowered it.

 

The NBN connection is now back up and I will continue to monitor it.

 

You asked if I had RESET the modem and  "If not, can you please reset the modem? "

In order to do so, can you please advise how I save the current configuration of the modem's settings ?

 

Thanks

Highlighted
Moderator

Hi @Njanda,

 

Thank you for the update.

 

The only configuration that will be saved after resetting the modem is the PPPoE username and password to authenticate to the NBN server.

 

Other configuration will go back to its default and can't be saved.

 

You may screenshot the current configuration in order for you to have a reference if you'll reconfigure the settings on your modem.

 

Regards,

BasilDV