TPG Community

Ask, answer and talk about our products

NBN100 plan says 80Mbps but seems nothing like that fast

SOLVED Go to solution
Level 2
Level 2

I upgraded ten days ago to NBN100 with advertised speed of 80 Mbps. On speed test I see 15 Mbps. Speed seems not to have improved at all from my previous 25 Mbps plan.

tpg user name: jandvy.

I tested on https://www.ozspeedtest.com/bandwidth-test/results/55582631

Got 13.46 Mbps

[([`Test run on `][*["22/07/2018"]*] [`@`] [*["7:57 PM"]*])]
[([`Mirror`]: [*["TPG"]*]   [`Data: `][*["15 MB"]*]   [`Test Time: `][*["9.311 secs"]*])]
[([`Speed:`] [*["13.46 Mbps"]*] )]
[([`Link: <a href="http://www.ozspeedtest.com/bandwidth-test/results/55582631">Oz Broadband Speed Test</a>`])]

 

10 REPLIES
Moderator

Hi @jws,

 

Welcome to TPG Community!

 

I've searched for your account using your Community details and was able to find a match.

 

I've completed a line test and the results does not show a clear fault on the physical line.

 

We need to eliminate any possible equipment, Wi-Fi limitation and bandwidth sharing issue by doing basic checks once your at home.

 

I recommend that we have one of our technicians give you a call to resolve your issue as your service may be affected by other factors.


Please let us know your best time and contact number via PM so I can get a technician to call you.

 

For your reference, please see this link on how to send a PM.

Moderator

Hi @jws

 

We'd like to make a follow up regarding your contact details. 

 

Please send us a private message with your details and we'll take it from there. 

 

Cheers, 

Level 2
Level 2

How do I send a PM?

Thanks

Moderator

Hi @jws

 

Thanks for sending your details via PM. 

 

I've now arranged a call from one of our technicians today between 5:30pm - 6:30pm. 

 

We would appreciate if you'll be at home during the time of call as our technicians would like carry out simple checks with you to eliminate any possible equipment issue. If this time is not suitable, please let us know and we'll have this rearrange for you. 

Level 2
Level 2

Thank you, no call today. Did you mean 5:30 - 6:30 Wednesday?

regards,

John

Moderator

Hi @jws,

 

Our Tech team tried to contact you earlier today, but you were unreachable.

 

I'll notify them to call you again tomorrow at the same time to check your service.

 

Thank you.

Level 2
Level 2

Thank you, I spoke to the technician.

The technician got me to run a speed test using tpg.speedtestcustom.com. I got 62.4 Mbps download speed which is good. When I tried speedtest.telstra.com it was even better, 92 Mbps download.

 

But when I go to www.ozspeedtest.com, using TPG mirror, it downloads a 15 MB photo of a cornfield and it is slow, like my old 25 plan and it gave a speed just now, same time as the other two speed tests, and it said 9.4 Mbps.

 

What does it all mean?

[([`Test run on `][*["25/07/2018"]*] [`@`] [*["5:44 PM"]*])]
[([`Mirror`]: [*["TPG"]*] &nbsp; [`Data: `][*["15 MB"]*] &nbsp; [`Test Time: `][*["13.315 secs"]*])]
[([`Speed:`] [*["9.41 Mbps"]*] )]

[([`Link: <a href="http://www.ozspeedtest.com/bandwidth-test/results/55606949">Oz Broadband Speed Test</a>`])]

Moderator

Hi @jws,

 

Thank you for the information. We are unable to identify the issue on the result that you've provided as it is not clear. The result on other speed test application or website may be different as they are using a different server to test the connection. The Data transfer may be different with this instance.

 

Since you are getting a good speed result of other speed test application / website. We need to know your experience when you browse, play YouTube video or stream. Are you experiencing latency or buffering?

 

Kind regards,

Level 2
Level 2

I watched a movie on SBS stream and it seemed good.