TPG Community

Get online support

New connection - 1000/50 and getting 90/45

SOLVED Go to solution
nihong0
Level 2

I just signed up for TPG 1000/50 coming from SL 1000/50 and it became active yesterday but my speed is 90/47. So I'm guessing the upload was provisioned correctly but clearly the download side of things is not. Called yesterday and did whatever they asked, just for the fun of it I replaced all the CAT6 cables to definitely make sure it wasn't me. Multiple routers, directly from NTD to multiple PC's, exact same speed.

 

iperf3 tests on the LAN show absolute maximum speeds at all times.

 

TPG Speed test attached is as good as it gets -- I hope this isn't indicative of what's to come on the most expensive plan offered by TPG.

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
nihong0
Level 2

just to provide an update to anyone google searching this same issue in future -- the problem with the FTTP NTD is that Port 1 UNI-D1 is clearly faulty and only negotiates 100mbps rather than 1gbps. UNI-D2 was swapped to from NBN Co and that immediately resolved the issue.

So a faulty UNI-D1 port.... a replacement NTD is needed one day, but for now.... I'll kick that can down the road.

View solution in original post

Shane
Moderator

Hi @nihong0,

 

Thanks for posting an update, feel free to create a new thread for future inquiry.

 

Cheers!

 

 

just to provide an update to anyone google searching this same issue in future -- the problem with the FTTP NTD is that Port 1 UNI-D1 is clearly faulty and only negotiates 100mbps rather than 1gbps. UNI-D2 was swapped to from NBN Co and that immediately resolved the issue.

So a faulty UNI-D1 port.... a replacement NTD is needed one day, but for now.... I'll kick that can down the road.

View solution in original post

3 REPLIES 3
Riezl
Moderator

Hi @nihong0 ,

 

We've created some articles that will help you troubleshoot the Slow speed issue.

 

If you are using a WIFI connection, then you may check these links to improve your home network.

 

If you need further assistance, please PM us your TPG customer ID, username and complete address so we can pull up the account.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

nihong0
Level 2

just to provide an update to anyone google searching this same issue in future -- the problem with the FTTP NTD is that Port 1 UNI-D1 is clearly faulty and only negotiates 100mbps rather than 1gbps. UNI-D2 was swapped to from NBN Co and that immediately resolved the issue.

So a faulty UNI-D1 port.... a replacement NTD is needed one day, but for now.... I'll kick that can down the road.

View solution in original post

Shane
Moderator

Hi @nihong0,

 

Thanks for posting an update, feel free to create a new thread for future inquiry.

 

Cheers!

 

 

just to provide an update to anyone google searching this same issue in future -- the problem with the FTTP NTD is that Port 1 UNI-D1 is clearly faulty and only negotiates 100mbps rather than 1gbps. UNI-D2 was swapped to from NBN Co and that immediately resolved the issue.

So a faulty UNI-D1 port.... a replacement NTD is needed one day, but for now.... I'll kick that can down the road.

View solution in original post