Newly connected nbn

Highlighted
Level 1a
'Your newly installed broadband equipment is waiting to be automatically configured' message has been displayed for over half an hour. Turned modem off an on again, no change. Anything else I need to do?
1 REPLY 1
Highlighted
Moderator

Hi @gvandugteren,

 

For new services, we recommend customers to check first if their service has been installed and activated.

 

We have created this community article, which contains a video on How to track your TPG service installation

 

We also send an email notification once the service is activated.

 

If you have received this email and the service is still not working, we recommend to check if the equipment is properly set up and we have created setup guides for all technologies that TPG use : New Connection Setup Help

 

We can see that your NBN FTTP service has been installed and activated.

 

We currently provide a TP Link C1200 for this type of service and this router is pre-configured.

 

If the router is taking time to connect to our server, customers can manually configure the settings to get an access to the internet and we have created this guide on How to set up TP-LINK C1200 modem for Windows 10

 

This article may help as well in setting up your home phone service: Where to plug in your telephone handset with NBN?

 

We have checked the status of your connection and it shows up and running now. Should you need further assistance, feel free to search community for help or contact us and we'd be glad to assist you.