TPG Community

Ask, answer and talk about our products

No Internet connection

Level 1c

Was watching a movie when the internet dropped out, tried to restart router and got “this connection is not private” message.

i have now logged into my router and the gateway cannot connect to the internet.

Wondering if there is cable issues in Melbourne 

12 REPLIES
Moderator

Hi @Dgorry88,

 

Welcome to the community!


I was able to pull up your account using your community details. I ran initial tests on your service and it shows connected for 17h 19m with a passing speed on the line.

 

I'd like to confirm on which device(s) you experience dropouts. If it is a device(s) connected via Wi-Fi (i.e: Smartphone (Apple/Android), Laptop, Desktop) We made an article that will help you improve your Wireless connection.


Please see these links below.

 

Let me know how it will go.

 

Cheers!

 

 

Regards,

Level 1a
Hi Dgorry88. Hope you had success with connection. I was wondering what area of Melbourne you are in as my connection dropped out at about the same time in Seaford and we still haven't got connection?
Moderator

Hi @mitch,

 

Welcome to TPG Community!

 

We tried looking for your account using your community details unfortunately, we were unsuccessful in getting a match.

 

Can you PM us your account details (customer ID /TPG username) so we can check what is causing your internet issue?

 

Instructions on how to send a PM can be viewed here.

 

Cheers!

Level 1c

Hello @Shane

 

we have multiple devices connected at the time it was Apple TV mainly, but also tablets and phones. We experience dropouts on all of them even the ps4 (which is connected via cable)

Level 1c

@mitch

 

I live in North Melbourne.

Moderator

Hi @Dgorry88,

 

Is the issue time specific or it happens randomly? We'd like to look into it further as we can't detect any fault on the network.

 

Please shoot me a private message of your preferred time and best number to be contacted by our Tech team.

 

Kind regards,

Moderator

Hi @Dgorry88

 

We've been monitoring your account and have seen that the connection has been stable for more than 1day now. 

 

Should you need further assistance, please don't hesitate to drop us a message, together with your best contact number & most convenient time to receive a callback from our technical team. 

 

Kind regards,

Level 1c

@Thea

 

Hello, 

 

yes the connection did come back but as of today the same issues is happening. The internet light on the router of off, and I have reset the router multiple times. I am getting the “not a private connection” error as well. 

Moderator

Hi @Dgorry88

 

Thanks for writing back and I'm sorry to hear that you're still experiencing the same issue. 
 
I would like to arrange a callback from one of our senior technician to further assist. 

 

Can you send me via PM your best contact number & most convenient time to receive a callback?