TPG Community

Ask, answer and talk about our products

No internet at all since yesterday

Level 1c
Hi, I’ve used the NBN bundle, I cannot connect to the internet since yesterday. I’ve tried to reset the modem, but it is not working. I’ve tried to call you for support, but there is no response. I am very disappointed. I cannot even work without internet.
Here’s something I found. I’ve used the little black NBN box called Arris. Behind the box, there is a UNI-D1 light, it remains red(yellow), and sometimes become off. On the front, the downstream light keeps flashing all the time. Besides, the upstream light and the online light keep off.
Is there anyone can help me to handle this issue? It’s really urgent
2 REPLIES 2
Level 3
Blyccc

I had this issue for days and have been arguing with TPG for more than 2 weeks and have cancelled my service due to the inability for them to provide the contracted service and appalling customer service and continued lies. See my post titled "Poor Support No Communication No Care for customers".
Highlighted
Moderator

Hi @Blyccc,

 

Welcome to TPG Community!

 

We have located the account using your community details.

 

As per checking, NBN Co. has identified a network fault on 28/01/2019 07:28 AEDT that affected NBN HFC services in Mentone, VIC area. The issue has been resolved today,

29/01/2019 11:48 AEDT.

 

We have checked the status of your connection and it appears to be working for more than an hour now.

 

Should there be any issues, please let us know. Thank you.