TPG Community

Get online support

No internet light on my nbn modem

Highlighted
Level 1b

Hi I have followed all instructions and troubleshooting guides. I have a connection light but no dsl/internet. Due to the COVID-19 situation TPG are not accepting phone calls and eevrytime I try to go onto a live chat I get told there are no available support people to speak with and so I have no way of communicating with anyone from TPG to resolve my issue.....so I thought I would try here for a better response.

 

I think I just need my account rolled over to nbn? Please help

3 REPLIES 3
Highlighted
Moderator

Hi@elenisouras ,

      

Could you please send me a PM (private message) with your CID (customer identication number) or your mobile phone number so can look at this service for you.

 

In the meantime I will check on your @elenisouras  handle if username.

 

Regards

 

Bryan

   

 
 
Highlighted
Moderator

Hi@elenisouras,

 

On checking your NBN FTTC service is “Change in Progress”. 

 

You may have received your equipment ahead of time so you can connect it when notified. 

 

You can check your TPG order  progress:  via your username at https://www.tpg.com.au/support/trackmyorder.

 

In the meantime  You can try plugging the equipment in: 

 

  1. Just unplug any existing modem or filter or phones out of sockets. 

 

  1. Plug in (using the supplied "B" cord) the NBN NCD (White box) to the wall socket.

          This will click away for 15 minutes or so and LEDS should go Blue colour 

          Eventually if service is ok.

 

If not working, roll back by reconnecting your previous ADSL modem equipment and give it a couple of more days (or when advised) and then try again. 



Whilst its doing this Plug in your modem see below for helpful tips on this.

 

"

Watch our short video guide on how to set up your NBN FTTC service. Visit https://link.tpg.com.au/hgzDYj "

 

Regards

Bryan

Highlighted
Level 1b

I have checked the status with the link you provided and it says that your installation is in progress and that you are working hard on getting the service available for me. 

 

As I said I tried connecting eevrything last night and everythign worked except I did not get the green internet light come on. Shall I try again in a few days?